[Tetrapol-kit] Tetrapol-kit

SysOp sysop at centrum.cz
Mon Oct 12 02:33:50 CEST 2020


Hi,
I've updated python scripts to use python3, try it, please.

What's the problem with fcl?

Regards
    Sysop.


On 2020-10-04 10:25, ok1zoo at kmitocty.cz wrote:
>
> Hi all.
>
> Just for information
>
>  
>
> Tetrapol-kit does not work anymore, because python was updated to version 3.
>
> Demodulation scripts containing incompatible instructions and variables.
>
> Tha same situation is unfortunately with Jenda’s FCL.
>
> FCL works, but it does not calculate filters correctly and many channel
> combinations are unusable.
>
>  
>
> S pozdravem / Best regards
>
> Martin Kukla OK1ZOO
>
> Webmaster of sites:
>
> HTTPS://WWW.KMITOCTY.CZ
>
>  
>
>  
>
>
> _______________________________________________
> Tetrapol-kit mailing list
> Tetrapol-kit at brmlab.cz
> https://brmlab.cz/cgi-bin/mailman/listinfo/tetrapol-kit


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://brmlab.cz/pipermail/tetrapol-kit/attachments/20201012/a2dcdc61/attachment.html>


More information about the Tetrapol-kit mailing list